CÁC CÂU HỎI TIN HỌC KHỐI 10 HKII

Câu 1: Để hiển thị thanh công cụ Formatting của word cần thực hiện thao tác nào trong các thao tác sau?

A. Insert ( Formatting.
B. Tools ( Options ( Toolbars ( Formatting.

C. Window ( Arrange all
D. View ( Toolbar ( Formatting

Câu 2: Để kết nối mạng không dây ta cần có thiết bị mạng nào sau đây?

A. WAP
B. Router Wireless
C. Hoặc a hoặc b
D. Cả a và b
Câu 3: Để thay đổi định dạng kí tự cho cụm từ nào đó, trước tiên ta phải thực hiện thao tác nào dưới đây?

A. Chọn toàn bộ cụm từ đó.
B. Dùng phím tắt Ctrl + L.

C. Đưa con trỏ văn bản đến cụm từ đó.
D. Chọn từ cuối cùng.

Câu 4: Để gộp các ô liền kề nhau thành một ô, sau khi chọn các ô ta dùng lệnh:

A. Table(Select.
B. Table(Split Cells.
C. Table(Cells.
D. Table(Merge Cells 
Câu 5: Muốn lưu một tập tin dưới tên khác sau khi mở tập tin ta chọn:

A. File\Save
B. File\Open
C. File\Rename
D. File\Save as….
Câu 6: Muốn thao tác với cột trong bảng, sau khi dùng lệnh Table(select, rồi ta chọn tiếp:

A. Column
B. Row.
C. Cell.
D. Table

Câu 7: Để đánh số thứ tự các đoạn văn bản, ta chọn các đoạn văn bản đó rồi thực hiện:

A. Nháy chuột vào nút [image: image31.png]


 trên thanh công cụ   
B. Lệnh Edit ( Bullets and Numberring…
C. Lệnh File(Bullets and Numberring…             
D. Lệnh Insert ( Bullets and Numberring…
Câu 8: Lệnh Edit/Find… dùng để:

A. Thay thế từ, cụm từ
B. Định dạng từ, cụm từ
C.  Tìm kiếm từ, cụm từ
D. Xóa, sửa từ, cụm từ

Câu 9: Phát biểu nào sau đây về kiểu bố trí mạng đường thẳng là sai?

A. Tốc độ truyền tin trong mạng chậm


B. Chi phí cao, khó lắp đặt

C. Khi một máy bị hư thì mạng vẫn hoạt động bình thường

D. Khi đường truyền bị hư thì mạng không hoạt động

Câu 10: Để định dạng cụm từ “Việt Nam” thành “Việt Nam”, sau khi chọn cụm từ đó ta cần dùng tổ hợp phím nào dưới đây?

A. Ctrl + B
B. Ctrl + E
C. Ctrl + L
D. Ctrl + U

Câu 11: Lệnh Insert ( Page Number…  dùng để:
A. Chèn dấu ngắt trang vào văn bản
B. Định dạng trang van bản

C. Chèn số trang vào văn bản
D. Đánh số thứ tự đoạn văn bản

Câu 12: Chức năng của lệnh [image: image2.png]1 -



 trên thanh công cụ là:

A. Thay đổi tỉ lệ hiển thị văn bản
B. Định cỡ chữ 

C. Thu nhỏ văn bản
D. Định khoảng cách giữa các đoạn văn bản

Câu 13: Dùng lệnh File ( Print…ta có thể in với các lựa chọn nào sau đây:

A. Từ đầu văn bản đến một trang nào đó
B. Toàn bộ văn bản

C. Các trang không liên tiếp nhau
D. Cả a, b, c

Câu 14: Khi muốn thay đổi dịnh dạng một đoạn văn bản, trước tiên ta phải

A. Chọn một dòng thuộc đoạn văn bản đó
B. Đưa con trỏ văn bản đến đoạn văn bản đó

C. Chọn toàn bộ đoạn văn bản đó
D. Hoặc (A) hoặc (b) hoặc (c)

Câu 15: Để truy cập vào hệ thống www ta cần có:

A. Tài khoản 
B. Trình duyệt web
C. Hộp thư điện tử
D. Giao thức truyền tin 

Câu 16: Muốn kết thúc Word, ta dùng lệnh nào sau đây?
A. Tools/ Exit
B. Table/ Close
C. File/ Exit

D. File/ Close
Câu 17: Để căn lề đều hai bên cho đoạn văn bản, sau khi đưa con trỏ đến đoạn văn cần dịnh dạng, ta thực hiện

A. File(Page setup
B. Nhấn tổ hợp phím Ctrl + E
C. Format ( Justify
D. Nhấn tổ hợp phím Ctrl + J
Câu 18: Để tạo bảng, ta thực hiện:

A. Lệnh  Insert ( Table…
B. Nhấn tổ hợp phím Ctrl+T

C. Lệnh Table ( Insert ( Table…
D. Lệnh Insert ( symbol

Câu 19: Để định dạng gạch chân một từ hay cụm từ (ví dụ, Lưu ý), sau khi chọn cụm từ đó, ta cần sử dụng tổ hợp phím nào dưới đây:

A. Ctrl + U
B. Ctrl + E
C. Ctrl + L
D. Ctrl + B
Câu 20: Để tìm kiếm thông tin trên mạng ta có những cách nào?

A. Sử dụng máy tím kiếm đặt trên trang web
B. Tìm theo danh mục địa chỉ /liên kết đặt trên trang web

C. Cả a và b đều đúng

D. Cả a và b đều sai

Câu 21: Để xóa một ô trong bảng, sau khi chọn ô cần xóa, ta dùng lệnh:

A. Table(Select
B. Table(Cell(Delete.

C. Table(Delete(Cell.
D. Table(Insert.

Câu 22: Để tách một ô thành nhiều ô, sau khi chọn ô cần tách, ta sử dụng lệnh:

A. Table(Merge cells
B. Table(Column
C. Table(Cell.
D. Table(Split cells…
Câu 23: Chọn phát biểu sai trong các phát biểu sau?

A. Nút lệnh [image: image3.png]


 cho phép xem văn bản trước khi in.

B. Lệnh File(print…cho phép in ngay toàn bộ văn bản

C. Nút lệnh [image: image4.png]


 trên thanh công cụ cho phép in ngay toàn bộ văn bản

D. Dùng tổ hợp phím ctrl + P ta có nhiều lựa chọn để in văn bản

Câu 24: Để thay đổi cở chữ của một nhóm kí tự đã chọn, ta thực hiện lệnh. Format ( Font… và chọn cỡ chữ trong ô:

A. Size.
B. Font
C. Font style
D. Small caps

Câu 25: Để xem văn bản trước khi in, ta

A. Chọn File( Page Setup
B. Chọn File(Print Preview
C. Chọn view(Print Preview
D. Nháy nút [image: image5.png]


 trên thanh công cụ

Câu 26: Để dịnh dạng trang, ta cần thực hiện lệnh:

A. File ( Print Setup…
B. Format ( Page Setup…
C. File ( Page Setup…
D. Edit ( Page Setup…
Câu 27: Font chữ VN-Times tương thích với bảng mã nào sau đây ?

A. UNICODE
B. VNI
C. TCVN3
D. VIETKEY

Câu 28: Thiết bị nào sau đây không phải là thiết bị mạng?

A. Modem
B. Switcher
C. Router
D. Webcam
Câu 29: Khi nháy nút 
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 trên thanh công cụ, điều gì sẽ xảy ra?


A. Trang đang chứa con trỏ văn bản sẽ được in ra     
B. Phần đang chọn sẽ được in


C. Trang hiện thời sẽ được in ra
D. Toàn bộ văn bản sẽ được in ra

 Câu 30: Phát biểu nào sai trong các phát biểu sau:


A. Người dùng làm việc với địa chỉ IP dạng kí tự


B. Địa chỉ IP là một dãy gồm có 4 số nguyên cách nhau bởi dấu chấm 


C. Máy chủ DNS chuyển đổi địa chỉ dạng kí tự sang dạng số để máy tính xử lí được


D. Địa chỉ dạng kí tự gọi là ưtên miền

 Câu 31: Quan sát hai bảng sau đây: 
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Em hãy cho biết Bảng B nhận được từ Bảng A bằng cách nào trong các cách dưới đây:


A. Chọn ba ô hàng thứ nhất rồi căn giữa


B. Chọn ba ô hàng thứ nhất, sử dụng lệnh Split Cells rồi căn giữa


C. Chọn hàng thứ nhất, sử dụng lệnh Merge Cells rồi căn giữa


D. Chọn hàng thứ nhất, vào Table -> Cells Alignment

 Câu 32: Lệnh nào trong các lệnh sau dùng để thêm từ gõ tắt trong word?


A. Tools -> Options… -> AutoCorrect ...
B. Tools -> AutoCorrect Options…


C. Format -> AutoCorrect Options…
D. Tools -> AutoCorrect... -> Options…

 Câu 33: Cho văn bản sau:"Thứ 2: Toán, Anh, Chào cờ, Tin". Để có văn bản sau: "Thứ 2: Chào cờ, Toán, Anh, Tin", ta thực hiện lần lượt các thao tác:

B1: Nhấn CTRL_X



B2: Đánh dấu khối văn bản[image: image8.png]Chao co,






B3. Nhấn CTRL_V 



B4. Di chuyển con trỏ tới trước từ Toán


A. B1-B2-B3-B4
B. B2-B3-B1-B4
C. B2-B3-B4-B1
D. B2-B1-B4-B3

 Câu 34: Theo góc độ địa lý, mạng máy tính được phân thành


A. Internet và LAN
B. LAN và  WAN
C. WAN và Internet
D. LAN, WAN và Internet

 Câu 35: Để đánh dấu chọn một số kí tự cần định dạng trong đoạn văn bản ta thực hiện:


A. đặt con trỏ văn bản vào vị trí đầu, giữ phím Ctrl và dùng các phím mũi tên để chọn


B. đặt con trỏ văn bản vào trong đoạn văn bản


C. dùng chuột bôi đen các kí tự cần định dạng trong đoạn văn bản


D. dùng chuột bôi đen toàn bộ đoạn văn bản

 Câu 36: Làm cách nào để đưa dòng tiêu đề đã chọn sau ra giữa trang giấy

"CỘNG HÒA XÃ HỘI CHỦ NGHĨA VIỆT NAM
Độc lập - Tự do - Hạnh phúc"


A. Nhấn tổ hợp phím Ctrl+J
B. Chọn Regular trong mục Style của bảng chọn Font


C. Nháy nút [image: image9.png]


 trên thanh công cụ định dạng
D. Nháy nút [image: image10.png]


 trong bảng Cell Alignment

 Câu 37: WWW là dịch vụ:


A. cho phép hội thảo trực tuyến thông qua bàn phím


B. cho phép trực tiếp gửi đi và nhận lại các tập tin


C. cho phép truyền, tìm và kết nối nhiều nguồn  tài liệu trong các trang Web


D. cho phép một nhóm thảo luận về một chủ đề

 Câu 38: Điền vào chỗ trống phát biểu sau: 

 Lí do hàng đầu của nối mạng máy tính là để trao đổi ... và dùng chung ...


A. dữ liệu, thiết bị
B. thông tin, dữ liệu
C. phần mềm, tài nguyên 
D. thông tin, thiết bị

 Câu 39: Khởi động Microsoft Word bằng cách nào?


A. Nháy đúp chuột lên biểu tượng Microsoft Word trên màn hình nền


B. Nháy nút Start -> Document -> Microsoft Office ->Microsoft Word


C. Nháy chuột lên biểu tượng Microsoft Word trên màn hình nền


D. Chọn File->Open-> Microsoft Word

 Câu 40: Cho cụm từ sau: "Học đi đôi với hành". Trong cụm từ trên đã sử dụng những kiểu định dạng kí tự nào?


A. phông chữ, cỡ chữ, chữ đậm, chữ nghiêng, chữ gạch chân


B. chữ nghiêng, gạch chân, chữ đậm


C. chữ nghiêng, gạch chân, chữ đậm, màu chữ


D. phông chữ, chữ đậm, chữ nghiêng, chữ gạch chân

 Câu 41: Để định dạng kiểu danh sách, sau khi chọn phần văn bản ta thực hiện:


A. File -> Bullets and Numbering...
B. Edit -> Bullets and Numbering...


C. Format -> Bullets and Numbering...
D. Insert -> Bullets and Numbering...

 Câu 42: Để tìm và thay thế một cụm từ nào đó trong văn bản, ta thực hiện lệnh:


A. File -> Replace
B. Edit -> Replace All
C. Edit -> Replace
D. Edit -> Search

 Câu 43: Chọn phát biểu đúng về giao thức TCP/IP:


A. quy định về kết quả truyền tin giữa máy gửi và máy nhận


B. quy định về cách thức và phương thức gửi/nhận dữ liệu


C. quy định về địa chỉ


D. quy định về việc chia gói và hợp nhất các gói dữ liệu

 Câu 44: Để chèn thêm một cột ngay trước cột có vị trí con trỏ, ta thực hiện lệnh nào sau?


A. Table -> Insert -> Columns to the Right
B. Table -> Insert -> Columns to the Left


C. Table -> Insert -> Rows Above
D. Table -> Insert -> Rows Below

 Câu 45: Khi thực hiện lệnh tìm kiếm và thay thế như sau, những cụm từ nào trong văn bản sẽ được thay thế?
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A. tin học
B. Tin Học
C. TH
D. th

 Câu 46: Thông tin trên Internet được tổ chức dưới dạng:


A. video

B. liên kết


C. văn bản, hình ảnh, âm thanh
D. siêu văn bản

 Câu 47: Trong bảng sau, nếu chọn lệnh Table -> Delete -> Rows thì điều gì sẽ xảy ra? 
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A. Bảng vẫn như cũ

B. Chỉ xóa cột đầu tiên của bảng


C. Xóa dòng được chọn

D. Xóa toàn bộ bảng

 Câu 48:  Trang web truongthptductrong.com gồm có nhiều trang Web trong hệ thống WWW gọi chung là:


A. Website
B. Trang chủ
C. Trình duyệt Web
D. Web

 Câu 49: Hãy cho biết tổng số tờ giấy được in ra trong hộp thoại sau: 
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A. 4 tờ
B. 6 tờ
C. 2 tờ
D. 8 tờ

 Câu 50: Để định dạng kiểu gạch chân cho các kí tự được chọn, ta sử dụng nút lệnh:


A. 
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B. 
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C. 
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D. 
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 Câu 51: Phát biểu nào sai  trong các phát biểu sau:


A. Mạng không dây không chỉ kết nối các máy tính mà còn cho phép kết nối các điện thoại di động


B. Mạng có dây có thể đặt cáp đến bất cứ địa điểm và không gian nào


C. Mạng không dây kết nối các máy tính bằng các loại sóng


D. Mạng có dây kết nối các máy tính bằng cáp

 Câu 52: Bạn Hoa muốn tìm kiếm thông tin về giải Nobel trên Internet nhưng không biết địa chỉ trang web, bạn nên  sử dụng..........để tìm kiếm.


A. Website

B. Máy tìm kiếm


C. Máy chủ DNS

D. Gõ trực tiếp chữ "giải Nobel" vào thanh địa chỉ

 Câu 53: Để trình bày các phần văn bản rõ ràng và đẹp, nhấn mạnh những phần quan trọng, giúp người đọc nắm bắt dễ hơn các nội dung chủ yếu của văn bản ta phải:


A. Định dạng kí tự
B. Định dạng trang
C. Định dạng đoạn
D. Định dạng văn bản

 Câu 54: Chỉ ra đâu là trình duyệt web?


A. E-mail
B. Google
C. BKAV
D. Internet Explorer

 Câu 55: Chức năng của hệ soạn thảo văn bản là:


A. nhập, trình bày, lưu trữ và in văn bản
B. nhập, trình bày và lưu trữ văn bản


C. gõ, sửa đổi, trình bày, lưu trữ và in văn bản
D. gõ và định dạng văn bản

 Câu 56: Để gõ cụm từ "Học học nữa học mãi" bạn An đã gõ trên bàn phím các kí tự sau: "Hojc hojc nuwax hojc maxi".

Bạn An đã sử dụng kiểu gõ nào?


A. TCVN3
B. VNI
C. TELEX
D. UNICODE

 Câu 57: Để ngắt trang văn bản ta sử dụng:


A. Lệnh Tools->Break... ->Page break
B. Lệnh Insert->Break... ->Page break


C. Nhấn tổ hợp phím Alt+Enter
D. Lệnh File->Break... ->Page break

Câu 58: Khi thực hiện lệnh tìm kiếm như sau, những từ nào trong văn bản sẽ được tìm thấy? 
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A. Thi 
B. THI và Thi
C. thi
D. Thi, THI và thi

 Câu 59: Trong Microsoft Word việc chuyển đổi các kí tự được chọn từ chữ thường thành chữ hoa thuộc loại định dạng nào?


A. trang màn hình
B. đoạn văn
C. trang văn bản
D. ký tự

 Câu 60: Trong bảng sau, nếu chọn lệnh Table -> Insert -> Rows Below thì điều gì sẽ xảy ra? 
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A. Chỉ tạo thêm 1 hàng dưới hàng 3
B. Bảng vẫn như cũ


C. Tạo thêm 2 hàng dưới hàng 3
D. Tạo thêm 2 hàng trên hàng 2

 Câu 61: Trong Microsoft Word, để mở một tệp có sẵn, ta thực hiện lệnh:


A. File -> Open...
B. Tools -> Open...
C. File -> New...
D. View -> Open...

 Câu 62: Trong hệ soạn thảo văn bản, khả năng định dạng kí tự cho phép:


A. chọn phông chữ, cỡ chữ, màu sắc chữ


B. căn lề trái, phải, giữa, đều hai bên


C. xác định vị trí thụt vào hay nhô ra của dòng văn bản


D. định khoảng cách giữa các dòng

 Câu 63: Bạn Hạnh đang soạn thảo văn bản trên tệp Donxinhoc.doc, bạn ấy muốn sao chép một phần văn bản đang soạn thảo sang một tệp mới. Bạn Hạnh sẽ thực hiện lần lượt các thao tác nào sau đây:

1. Chọn File ->New

2. Đánh dấu khối văn bản cần sao chép

3. Đặt con trỏ vào vị trí cần sao chép đến trong tệp mới

             4. Nháy nút lệnh Paste [image: image20.png]



              5. Chọn Edit->Copy


A. 2-5-1-3-4
B. 2-1-5-3-4
C. 1-2-5-3-4
D. 1-2-3-5-4

 Câu 64: Bạn Hoa có một địa chỉ Email là honghoa@gmail.com, hãy cho biết tên truy cập của bạn Hoa là gì?


A. honghoa
B. yahoo.com.vn
C. gmail.com
D. tùy vào tên bạn Hoa đặt.

 Câu 65: Chọn phát biểu đúng nhất về bản chất của Internet:


A. là mạng lớn nhất trên thế giới
B. là mạng toàn cầu và sử dụng bộ giao thức TCP/IP


C. là mạng có hàng triệu máy tính
D. là mạng cung cấp khối lượng thông tin lớn nhất

 Câu 66: Trong Microsoft Word việc xác định lề trái/phải của đoạn văn bản được chọn thuộc loại định dạng nào?

       A. đoạn văn bản
B. ký tự
C. trang màn hình
D. trang văn bản

 Câu 67: Hãy cho biết thông tin về việc đánh số trang cho văn bản trong hộp thoại sau:
[image: image21.png]




A. Số thứ tự trang sẽ được đặt ở góc dưới, ở giữa mỗi trang, không kể trang đầu tiên


B. Số thứ tự trang sẽ được đặt ở góc dưới, ở giữa mỗi trang, kể cả trang đầu tiên


C. Số thứ tự trang sẽ được đặt ở góc trên, ở giữa mỗi trang, không kể trang đầu tiên


D. Số thứ tự trang sẽ được đặt ở góc trên, ở giữa mỗi trang, kể cả trang đầu tiên
Câu 68: Để mở nhanh hộp thoại Print:

         A. Ctrl + Q 
         B. Ctrl + O 
         C. Ctrl + P 
         D. Ctrl + N
Câu 69: Trong Word muốn sử dụng chức năng sửa lỗi và gõ tắt, ta chọn:

         A. Tools/ Customize 

         B. Tools/ AutoCorrect Options 

         C. Tools/ Options

         D. Tools/ Auto Text 
Câu 70: Để kết nối mạng không dây đơn giản cần có:

         A. Điểm truy cập không dây WAP;

         B. Mỗi máy tính tham gia mạng có vỉ mạng không dây;

         C. Modem

         D. A và B. 

Câu 71: Tìm câu đúng trong các câu dưới đây:

         A. Giả sử từ được gõ vào ô Find What là “Tin - học” thì trong văn bản các từ sau đều bị bôi đen “Tin-học”, “TIN - HỌC”, “Tin - học”;

         B. Chức năng thay thế chỉ cho phép thay một từ bằng một từ khác có cùng số lượng kí tự
         C. Chức năng thay thế cho phép thay một từ bằng một từ khác không nhất thiết phải có cùng số lượng kí tự. 

         D. Cả A, B đúng.
Câu 72: Mạng máy tính là:

         A. Tập hợp các máy tính; 
         B. Mạng INTERNET
         C. Mạng LAN;

         D. Tập hợp các máy tính được nối với nhau bằng các thiết bị mạng và tuân thủ theo một quy ước truyền thông. 
Câu 73: Trong Word tổ hợp phím nào cho phép chọn toàn bộ văn bản:

         A. Alt + A 
         B. Alt + F 
         C. Ctrl + F 
         D. Ctrl + A 
Câu 74: Tìm câu phát biểu chính xác nhất trong các câu sau:

         A. Để xóa một cột trong bảng ta chỉ cần dùng lệnh Delete là đủ ;

         B. Với bảng chỉ được chèn thêm một dòng sau dòng được chọn ;

         C. Trong bảng chỉ có thể tách một ô thành hai ô.

         D. Cả A, B, C đều không chính xác. 
Câu 75: Để bật / tắt nét chữ nghiêng ta sử dụng nút lệnh:
         A. 
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B. 
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C. 
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D. 
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Câu 76: Giao thức TCP là từ viết tắt của cụm từ:

         A.Transmision Controler Protocol 
         B. Transmision Control Protocol 

         C. Transfer Control Protocol 
         D. Transfer Controler Protocol
Câu 77: Hãy chọn phương án ghép đúng. Mạng diện rộng là:

         A. Mạng có từ 100 máy trở lên; 
         B. Mạng của một quốc gia;

         C. Mạng liên kết các mạng cục bộ bằng các thiết bị kết nối; 

         D. Mạng Internet.
Câu 78: Trong Word, muốn quay lại thao tác / lệnh vừa thực hiện ta bấm tổ hợp phím:

         A. Ctrl + Y 

         B. Ctrl + X 

         C. Ctrl + Z 
         D. Ctrl + V
Câu 79: Câu nào đúng trong các câu sau:
         A. MS Word là phần mềm công cụ. 
         B. MS Word là phần mềm ứng dụng.

         C. MS Word là phần mềm tiện ích. 
         D. MS Word là phần mềm hệ thống.
Câu 80: Chức năng chính của Microsoft word là gì?

A. Tạo các tệp đồ họa.

B. Chạy các chương trình ứng dụng khác.

C. Soạn thảo văn bản.

D. Tính toán và lập bảng tính.

Câu 81:Hệ soạn thảo là một phần mềm ứng dụng cho phép thực hiện (hãy chọn phương án ghép đúng nhất)

A. nhập văn bản.

B. lưu trữ và in văn bản.

C. sửa đổi, trình bày văn bản, kết hợp với các văn bản khác.
D. các ý trên đều đúng.
câu 82: Bảng chọn File bao gồm các mục

A. Print Privew, Print, Send to

B. Save, Save as, Close.

C. New, Open, Exit
D. Cả ba phương 
Câu 83: Microsoft word không có chức năng nào sau đây:

A. Chèn hình ảnh và kí tự đặt biệt, vẽ hình vào tạo chữ nghệ thuật.

B. Tạo bảng biểu và tính toán, tìm kiếm va thay thế.
C. Truyền dữ liệu lên mạng Internet.

D. Soạn thảo văn bản.án trên đều đúng.

Câu 84: Khi nhấn phím Page Up, sẽ thực hiện việc nào trong những việc sau đây?
A. Đưa con trỏ văn bản lên một trang màn hình.

B. Đưa con trỏ văn bản xuống một trang màn hình.

C. Đưa con trỏ văn bản lên đầu văn bản.

D. Đưa con trỏ văn bản đến cuối văn bản.

Câu 85: Những phát biểu nào sau đây là đúng đối với việc sử dụng phím tắt? 

A. Phải nhớ tổ hợp phím

B. Mất nhiều thời gian hơn.
C. Cần phải mở bảng chọn tương ứng.

D.Chậm hơn.
Câu 86: Khi nhấn phím Home, sẽ thực hiện việc nào trong những việc sau đây?

A. Đưa con trỏ văn bản đến đầu đoạn hiện tại.

B. Đưa con trỏ văn bản đến cuối đoạn hiện tại.

C. Đưa con trỏ văn bản đến cuối dòng hiện tại.
D. Đưa con trỏ văn bản đến đầu dòng hiện tại.
Câu 87: Để thiết đặt chế độ gõ tắt ta thực hiện

A. Vào Tools, chọn Options...
B. Vào Tools, chọn Autocorrect Options... và chọn mục Replace text as you type để thiết đặt.

D. Vào Tools, chọn Costumize...

C.  Vào Edit, chọn Replace...

Câu 88: Word là phần mềm:

(A) Ứng dụng;
(B) Hệ thống;

(C) Tiện ích;
(D) Công cụ;

Câu 89: Để định dạng cụm từ “Khối 10” thành “Khối 10” sau khi chọn cụm từ đó ta cần dùng tổ hợp phím nào sau đây

	(A) Ctrl + I
	(B) Ctrl + U
	(C) Ctrl + B
	(D) Ctrl + E


Câu 90: Dòng trên cùng của màn hình soạn thảo cho biết tên của tệp văn bản đang mở và có các nút thay đổi kích thước cửa sổ. Dòng đó được gọi là:

	(A) Thanh bảng chọn
	(B) Dòng thông báo

	(C) Thanh công cụ
	(D) Thanh tiêu đề


Câu 91: §Ó căn đều hai bên cho đoạn văn bản, sau khi lựa chọn đoạn văn bản cần định dạng, ta thực hiện lệnh:

	(A) File ( Page Setup
	(B) Format ( Justified

	(C) Format  ( Paragraph  ( Justified
	(D) Insert ( Paragraph  ( Justified


Câu 92: Muốn hủy bỏ một thao tác vừa thực hiện, ch¼ng hạn xóa nhầm một kí tự, ta:
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(A) Nháy chuột vào nút 
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	(C) Nháy chuột vào nút 
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	(C) Nháy chuột vào nút 
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Câu 93: §Ó tạo bảng, ta thực hiện lệnh: 

	(A) Format ( Table
	(B) Insert ( Table ( Insert

	(C) Table ( Insert ( Table
	(D) Edit ( Paragraph  ( Justified


Câu 94: §Ó  thay thế một từ hay cụm từ bằng một từ hay cụm từ khác trong văn bản, ta thực hiện lệnh:

	(A) Lệnh Edit ( Goto….;
	(B) Lệnh Edit ( Search;

	(C) Lệnh Edit ( Replace….
	(C) Lệnh Edit ( Find…


Câu 95: Trong Word, tổ hợp phím nào sau đây dùng để lưu văn bản vào đĩa: 

	(A) Alt + F11
	(B) Ctrl + S

	(C)  Alt + S
	(D) Ctrl + F12


Câu 96: Hãy chọn câu sai trong những câu dưới đây:

(A) Các tệp soạn thảo trong Word có đuôi ngầm định là .doc

(B) §Ó kết thúc phiên làm việc với Word cách duy nhất là chọn File ( Exit

(C) §Ó lưu văn bản ta dùng lệnh File ( Save

(D) Có nhiều cách để mở tệp văn bản

Câu 97. Muốn lưu văn bản với một tên khác, ta thực hiện lệnh:

	(A) File ( Save
	(B) Edit ( Save

	(C) Format ( Font…
	(D) File ( Save As…


Câu 98: Cách nào dưới đây được sử dụng ®Ó di chuyÓn một đoạn văn bản sau khi đã được chọn nó?

(A) Chọn Copy trong bảng chọn File và chọn Paste trong bảng chọn Edit;

(B)  Chọn Copy trong bảng chọn Edit;

(C) Chọn Copy trong bảng chọn File, chuyÓn con trỏ tới vị trí mới và chọn Paste trong bảng chọn Edit;

(D) Chọn Cut trong bảng chọn Edit, chuyÓn con trỏ  tới vị trí mới và chọn Paste trong bảng chọn Edit;

Câu 99: §Ó mở tệp văn bản mới, ta thực hiện:

	(A) Chọn lệnh File ( New
	(B) Chọn lệnh Edit ( New

	(C) Nhấn tổ hợp phím Ctrl + N
	(D) Phương án (A) và (C) là đúng


Câu 100: §Ó thay ®æi cỡ chữ của một nhóm kí tự đã chọn, ta thực hiện lệnh Format ( Font… và chọn cỡ chữ trong ô:

	(A) Font style;
	(B) Font;

	(C) Small caps;
	(D) Size


Câu 101: Phát biÓu nào sai trong các phát biÓu sau:

(A) §Ó định dạng một kí tự ta thực hiện lần lượt các thao tác sau:

i. Chọn kí tự đó

ii. Chọn lần lượt tất cả các thuộc tính cần định dạng

(B) §Ó định dạng một đoạn văn bản ta thực hiện lần lượt các thao tác sau:

i. Chọn thuộc tính cần định dạng trên thanh công cụ

ii. Chọn đoạn văn bản cần định dạng

(C) Muốn gỡ bỏ một thuộc tính định dạng của một kí tự ta thực hiện lần lượt các thao tác sau:

i. Chọn kí tự đó

ii. Chọn thuộc tính muốn gỡ bỏ

(D) Khi muốn thay ®æi định dạng một đoạn văn,  trước tiên ta phải:

i. Chọn đoạn văn cần thay ®æi

ii. Chọn lần lượt những thuộc tính cần thay ®æi định dạng đoạn văn

Câu 102: Phát biÓu nào sai trong các phát biểu sau:

(A) Mạng có dây kết nối các máy tính bằng cáp;

(B) Mạng không dây kết nối các máy tính bằng sóng rađiô, bức xạ hồng ngoại, sóng truyền qua vệ tinh;

(C) Mạng không dây không chỉ kết nối các máy tính mà còn cho phép kết nối các điện thoại di động

(D) Mạng có dây có thể đặt cáp đến bất cứ địa điểm và không gian nào.

 Câu 103: Mạng diện rộng còn có tên là:

	(A) WAN
	(B) LAN

	(C) GAN
	(D) MAN


Câu 104: Khi kết nối các máy tính trong mạng thì không cần thiết bị nào sau đây:

	(A) Mouse
	(B) Hub

	(C) Switch
	(D) Card mạng


Câu 105: Dữ liệu được truyền đi trong mạng bằng cách:

(A) Truyền đi trực tiếp cả gói dữ liệu;

(B) Phân chia thành những gói tin nhỏ và truyền đi;

(C) Gửi tín hiệu truyền dữ liệu cho máy nhận;

(D) Phân chia thành những dòng tin và truyền đi

Câu 106: Có thể gõ chữ Việt bằng bàn phím theo mấy kiểu cơ bản:

(A) Chỉ gõ được theo kiểu Telex

(B) Có thể gõ được theo cả hai kiểu Telex và Vni

(C) Chỉ gõ được theo kiểu Vni

(D) Không gõ được theo kiểu nào

Câu 107: Tìm phát biểu đúng về mạng diện rộng WAN nêu dưới đây:

(A) Mạng WAN là mạng chỉ kết nối các máy tính ở gần nhau.
(B) Khoảng cách đường truyền kết nối các máy tính trong phạm vi vài chục đến vài trăm mét.

(C) Trong mạng WAN, các máy tính và thiết bị chỉ có thể ở gần nhau như trong cùng một văn phòng, một tòa nhà.

(D) Mạng diện rộng WAN thường liên kết các mạng cục bộ.

Câu 108: Mỗi máy tính tham gia vào mạng phải có:

	(A) Trang Web
	(B) Tên riêng

	(C) Mật khẩu
	(D) Địa chỉ IP


Câu 109: Phát biểu nào dưới đây là đúng khi giải thích lí do các máy tính trên Internet phải có địa chỉ

(A) Để biết tổng số máy tính trên internet

(B) Để tăng tốc độ tìm kiếm

(C) Để xác định duy nhất máy tính trên mạng

(D) Để các trang wed đăng ký vào máy tính

Câu 110: Có bao nhiêu cách kết nối Internet phổ biến hiện nay:

	(A) 2 cách
	(B) 3 cách

	(C) 1 cách
	(D) Nhiều hơn 3 cách



Câu 111: Phát biểu nào sau đây là sai?

(A) WAP dùng để kết nối các máy tính trong mạng không dây.

(B) Mọi chức năng của điểm truy cập không dây WAP đều được tích hợp trong bộ định tuyến không dây.

(C) WAP không cho phép kết nối mạng không dây vào mạng có dây.

(D) Một trong những thiết bị kết nối mạng không dây là vỉ mạng không dây.

Câu 112: Phát biểu nào dưới đây là sai:

(A) Không có phần mềm chống virus nào có thể tìm và diệt tất cả các loại virus.

(B) Những người đưa virus lên mạng nhằm mục đích phá hoại là vi phạm pháp luật.

(C) Mỗi phần mềm chống virus chỉ có thể tìm và diệt đúng một loại virus.

(D) Mỗi máy chỉ cài đặt một phần mềm chống virus là không thể tìm và diệt tất cả các loại virus.

Câu 113: Nội dung nào dưới đây là không quan trọng mà em biết khi sử dụng Internet?

(A) Nguyên tắc bảo mật khi trao đổi thông tin trên Internet.

(B) Nguy cơ lây nhiễm virus.

(C) Kiểu bố trí các máy trong mạng.

(D). Các luật bản quyền liên quan đến sử dụng Internet.

 Câu 114: Chọn câu đúng trong các câu sau:

(A) Hệ soạn thảo văn bản quản lí tự động việc xuống dòng trong khi ta gõ văn bản

(B) Các hệ soạn thảo đều có phần mềm xử lí chữ Việt nên ta có thể soạn thảo văn bản chữ Việt

(C) Hệ soạn thảo văn bản tự động phân cách các từ trong một câu

(D) Trang màn hình và trang in ra giấy có cùng kích thước

Câu 115: Thao tác nào dưới đây không phải là thao tác định dạng văn bản?

	(A) Tăng lề đoạn văn bản    
	(B) In văn bản

	(C) Thay đổi phông chữ và kiểu chữ      
	(D) Căn trái đoạn văn
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